Plantronics + Polycom. Now together as Poly Logo

Phone downgraded from UCS 4.1.1 to UCS 4.0.7 or 4.0.6 stuck in reboot loop

Highlighted
Occasional Advisor

Phone downgraded from UCS 4.1.1 to UCS 4.0.7 or 4.0.6 stuck in reboot loop

I went ahead and tried to go from 4.1.1 down to 4.0.6 but the phone now just reboots and reboots and reboots, it never stops.  So then I thought maybe 4.0.7 would be a better fix, but still even here the phone just reboots and reboots.  As long as i leave it at 4.1.1 then everything works fine and stops rebooting.

 

Anyone else having the same issue?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Phone downgraded from UCS 4.1.1 to UCS 4.0.7 or 4.0.6 stuck in reboot loop

Hello cityguru,

welcome to the Polycom Community.

I have moved your post from the one you replied to as they are unrelated.

 

Question:

 

  • Are you using SIP or LYNC?

  • Are you using any configuration Files and if so which ?

  • Have you tried to factory default the phone and format the file system and then provision UCS 4.0.7?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: Phone downgraded from UCS 4.1.1 to UCS 4.0.7 or 4.0.6 stuck in reboot loop

I don't recall what we did in the end but wanted to follow up
We are using SIP so we did end up recognizing that we were using the wrong version of the software for SIP

Second I believe there was an issue with tftp , we found some networks or Internet service providers seem to be blocking the transfer as we can see the request but then the transfer never occurs and the request times out. We got around this by simply installing a local tftp server on clients we find with this issue
Message 3 of 3