Plantronics + Polycom. Now together as Poly Logo

Phones Lag on 5.9.2 and 6.0.0

Highlighted
Advisor

Phones Lag on 5.9.2 and 6.0.0

I am not sure what changed in the last two releases of firmware, but something has been introduced that seems to randomly cause phones to become completely unresponsive.

 

Both VVX401/411 and VVX450 seem to be affected. All I can see is that the app logs with:

 

0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57669
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57670
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57671
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57672
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57673
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57674
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57675
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57676
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57677
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57678
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57679
0502162653|sip |4|00|All the number of packets are used!! Packet tossed = 57680
0502162654|sip |4|00|All the number of packets are used!! Packet tossed = 57681

 

I have the same model phones on 5.9.1 and earlier and they dont seem the experience the same behavior.

 

I posted about this same issue several years ago and it was fixed by polycom via a firmware update. That old case number was: 1-1224942421

 

Is anyone else experiencing this?

 

I have also included logs to this post if it helps

1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Phones Lag on 5.9.2 and 6.0.0

Hello @TylerCMS ,

 

welcome back to the Poly Community.

 

From a quick glance, this was never escalated into engineering so we never had a chance to compare your findings.

 

You would need to raise a new ticket and the data would have to be escalated into Engineering.

 

From the Log message, the phone is busy and therefore dropping packets.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2