Plantronics + Polycom. Now together as Poly Logo

Phones lost registry - Can not find the call for response 1

Occasional Visitor

Phones lost registry - Can not find the call for response 1

Hello!

We are having an odd behavior from our IP331 phones, whit ISP1 they register without errors, using ISP2 they register and after a few days (3-6) the phones lost registry and show this message in the log (More info attached):

 

sip |1|03|SipOnCommand: response 401,REGISTER matches user 1 of 1 '609'
sip |3|03|Can not find the call for response 1

Can you please help us to isolate this error?

Firmware: PolycomSoundPointIP-SPIP_331-UA/4.0.13.1445

Architecture: IP331 > SophosFW > ISP > SBC > SIP Server

Thanks!

Oscar Bello
1 REPLY 1
Polycom Employee & Community Manager

Re: Phones lost registry - Can not find the call for response 1

Hello @oscarbelllo ,

 

welcome to the Polycom Community.


The only reference I can find to this message is ancient and fixed in the version you are using. It points to some issue in the SIP stack where the phone is unable to process the message.

 

Without a log in debug and / or a wireshark trace its hard to comment and we would need to see this in support.

 

I would suggest you upgrade to UC Software 4.0.14

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

The unit in question was sold by NEXSYS DE COLOMBIA S.A.S. around 31/03/2014

As the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<==== Signature / Disclaimer ======>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2