Plantronics + Polycom. Now together as Poly Logo

Ping computer plugged into PC Port

Highlighted
Occasional Visitor

Ping computer plugged into PC Port

I've got a VVX 500 phone. Provisioned to a local server. I've got good SIP line registration. Both Ethernet ports are set to auto negotiate. I can see the LAN port is active at 1000FD and the PC port is active at 100FD. (The PC's NIC is only 100Mb)

 

The computer plugged into the PC port has internet connectivity and can ping the polycom phone, gateway, DNS server, the works. However, any attempt by any another device to ping the PC fails. Any thoughts? Also, My VLAN settings are disabled.

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Ping computer plugged into PC Port

Hello DaveKJ,

welcome to the Polycom Community.

Try the Storm Filter in the Ethernet menu.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: Ping computer plugged into PC Port

No change with the Storm Filter On or Off

Message 3 of 5
Highlighted
Valued Contributor

Re: Ping computer plugged into PC Port

Hi Dave

 

Can you ping another device from the problem pc at all? ie another pc on the same subnet?

 

What OS are you running? Have you disabled the firewall on the pc to see if that makes a difference?

 

You stated that you have disabled your vlan settings - are you refering to the phone settings? Are you running seperate vlans on your network? ie data vlan/voice vlan?

 

Cheers

 

Dave

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: Ping computer plugged into PC Port

Hello DaveKJ,

 

as already responded by the other Dave this may simply be an issue on your PC.

 

I have tested this in my lab with Storm Filtering On (Standard setting) and added a rule to the Windows 7 firewall (as explained => here <= ) and the PC responds to the PING.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5