Plantronics + Polycom. Now together as Poly Logo

Poly C60 Rebooting on startup

Highlighted
Frequent Visitor

Poly C60 Rebooting on startup

We have 4 C60's and 3 of them keep rebooting on startup not allowing any config. Not able to factory reset.

Any one seen this before ?

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Poly C60 Rebooting on startup

Hello @mitchellc29 ,

 

Welcome to the Poly Community.


This sounds unusual and should come into support.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Frequent Visitor

Re: Poly C60 Rebooting on startup

We have found the solution to this problem.
It is due to the PoE on our switches.  We connected a PoE injector and the C60 stops rebooting.

Looks like our switches can not provide a full class 4 PoE

Message 3 of 3