Plantronics + Polycom. Now together as Poly Logo

Poly Trio 8800 LAN IN Socket: only 7 pins present?

Jim-MacMaster
Occasional Visitor

Poly Trio 8800 LAN IN Socket: only 7 pins present?

ISSUE: I just pulled our "brand new" (if you believe the vendor) Poly Trio 8800 out of the box, flipped over the unit and saw the LAN IN RJ-45 female socket is missing copper lead #8 (pin 8).  With the clip receptacle up, this would be the copper lead on the far left of the socket.  The other 7 leads are in place.

REQUEST:  Can anyone confirm whether this is normal?  I suspect it isn't.  I have a case open with Poly Tech Support, but so far they don't have the answer (??).

My research indicates pin 8 is a second +48v PoE lead, so it may not be required.

Thanks for your help - trying to avoid an RMA to the vendor!

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Trio 8800 LAN IN Socket: only 7 pins present?

Hello @Jim-MacMaster ,

 

Welcome to the Poly Community.


What is the Poly case reference so I can work with my colleagues on this? I just checked an older version and it clearly shows 8 pins for both sockets.

 

On the other hand, is the Trio not working?

 

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Jim-MacMaster
Occasional Visitor

Re: Poly Trio 8800 LAN IN Socket: only 7 pins present?

Thanks, Steffen! 

       The  case number is: 32199969 

 

r/s, Jimbo

Message 3 of 4
Jim-MacMaster
Occasional Visitor

Re: Poly Trio 8800 LAN IN Socket: only 7 pins present?

Also Steffen, so far we haven't identified anything that is NOT working on the Trio.  But since we just got it yesterday I could be premature in my optimism.  We don't have anything like a "system checkout" procedure for the Trio, to determine status of all features/capabilities.

 

Thanks again for your help, Steffen!

r/s, Jimbo

Message 4 of 4