Plantronics + Polycom. Now together as Poly Logo

Poly Trio C60 - Windows Server DHCP settings

D4RIO
Visitor

Poly Trio C60 - Windows Server DHCP settings

Hi,

 

I'm experiencing several issue in setting up a DHCP server (Win Server environment) for a Poly Trio C60 (FW 7.0.3.0233).

 

The device works with a manually set up address but it won't work on DHCP. When on DHCP settings, from the TCP/IP parameters menu I can see that IPv4, Gateway, DNS, domain and VLAN-ID are all correct while SUBNET MASK shows as 0.0.0.2

 

I believe this is due to the DHCP server OPTIONS settings. Has anyone experienced this issue?

 

Thanks,

Da.

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Trio C60 - Windows Server DHCP settings

Hello @D4RIO ,

 

Welcome to the Poly Community.


It sounds like you have some obscure Option 43 set in your network (not to be mistaken with the Skype for Business Option 43) and our phone can read this and will try to interpret this.

 

I suggest you check here:

 

Aug 24, 2015 Question:What basic network data is sent and received by a Poly phone?

Resolution: Please check this post => here <=

 

Use the Vendor Option and ensure this option is not sent to the Trio in your network or it will get an incorrect Subnet

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
D4RIO
Visitor

Re: Poly Trio C60 - Windows Server DHCP settings

Hi Steffen,

 

thanks for your answer but unfortunately hasn't helped at all. I went through the documentation which pointed me to "Technical Bulletin 54041" and a troubleshooting section Knova Self-Service (polycom.com). Unfortunately, I couldn't find any "Vendor Option Name" information about my Poly device which is a Poly Trio C60. Does anybody know how the windows server DHCP lease options should be set for this device? We use Server2016 edition.

 

Many Thanks,

Dario

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Poly Trio C60 - Windows Server DHCP settings

Hello @D4RIO ,

 

Welcome back to the Poly Community.

The Vendor Option name is Poly-TrioC60

SteffenBaierUK_0-1623323853683.png

 

I have added the C60 to the list shared in KNOVA.


Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4