Plantronics + Polycom. Now together as Poly Logo

Polycom 335/330

Highlighted
Occasional Visitor

Polycom 335/330

I have a mix of 335s and 330s running on an Asterisk system.  The 335s will provision and run perfectly fine, the 330s on the other hand will load, but upon grabbing the sip config from the server will enter into an unstable crash loop.  Is this an issue with what the server settings or the compatability of the phone with the sip profile?

 

Thanks

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom 335/330

Hello Brennan,

welcome to the Polycom Community.

 

It is always useful to post the current software version as an answer may depend on this.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: What is the relevance of the sip.cfg and phone1.cfg files?

Resolution: Please check => here <=

 

You may simply be running a newer software version that no longer requires the above or an older software version and loading an incompatible of the above.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2