Polycom 3xx

Highlighted
Occasional Visitor

Polycom 3xx

I have a few Polycom phones and we use four digit extentions. I am having a problem on a a few phones where if a transfer is attempeted to a 112x number it will dial after those three numbers, wher as on 110x or 113x it will dial ok, the digimaps are the same between phones, where am I going wrong?

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: Polycom 3xx

Hello @Charlesc,

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

    • Provide the exact Software Version of your Phone

 

    • Provide the Phone Model

 

    • Provide the Call Platform (aka openSIP, Skype for Business, Lync)

 

    • If applicable provide a backup of the phone in question

 

    • If possible provide a => Log <= and either attache them or use the => Code Tag <=. Consult the Troubleshooting Section found within the FAQ if applicable

 

    • If possible provide the MAC Address or Serial of the device

 

    • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

The FAQ contains this post here:

 

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2