Plantronics + Polycom. Now together as Poly Logo

Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Occasional Visitor

Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Hello,

 

   I have an IP 550 for use at my desk and the LEDs for the Headset, SPeakerphone, and Mute button are not working. If I run a hardware test on the LEDs they come on there but not when in use. I enter a number, press the headset key for example, and the call will dial and connect, but the LED will not come on. I've verified with my phone suppport that there is nothing in the phone conifig on our PBX that is disabling the LEDs as we have numerous Polycom 550s that have working LEDs. Is there a setting on the phone itself I need to enable to get these working? If need be I can post our phone config when they contact the PBX for provisioning. Please advise.

 

 

 

Thank you

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Hello JohnQMT,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

There have been similar posts in the past so it may be useful if you provide the details from the label on the back of the phone aka starting with 0004 and the date shown.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Visitor

Re: Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Label: SIP

Version: 4.0.5.4233

BootBlock: 3.0.2.0024(12500-001)

Updater: 5.0.5.2324

 

All of our 100+ Polycom phones run this exact version of software

I have tested two phones at my location (both 550s with the same version software)

Issue still persists

I am just wondering if there is a setting on the phone itself that I need to enable or if there is something we might need to add to the servers config that it pushes to enable these lights

As before if need be I can post our config we use for our phones if you would like to double-check to make sure we are not missing something

 

 

Thank you

Message 3 of 6
Polycom Employee & Community Manager

Re: Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on


@SteffenBaierUK wrote:

 

There have been similar posts in the past so it may be useful if you provide the details from the label on the back of the phone aka starting with 0004 and the date shown.




Could you please provide this answer with all details on this label ?




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Occasional Visitor

Re: Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Model: SoundPoint IP 550

MAC address: 0004F2259351

 

There is no date listed on the back of the phone to show manufacturer date

I also searched the forums for the topic I have started and in the few I looked at there was never any resolution to the issue

I have taken a picture of the label on th eback and can upload this if need be

The other label only has the MAC address, country of manufacturer, but no actualdate of manufacturer

Message 5 of 6
Polycom Employee & Community Manager

Re: Polycom 550 Mute, Headset, and Speakerphone button LEDs will not come on

Hello JohnQMT,


the label with the country should also show a YYYYMMDD and a Rev.

 

A photo would be ideal.

 

The biggest issue is users posting something in here but never following this up via the official channels. This does us, as a manufacturer, not allow to follow this up and verify the claim and provide a potential fix.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 6