Plantronics + Polycom. Now together as Poly Logo

Polycom 8800 and Visual+ not working

Occasional Visitor

Polycom 8800 and Visual+ not working

Hi All,

 

I'm new here and was wondering if you guys can help me with this setup.  I have a new Polycom Trio 8800, Visual+ and Logitech C930e that I want to set up for video conferencing.  The 8800 has been provisioned and is paired with the Visual+ and camera. I can call in and out of the 8800 with no problems.  I just have problems with the camera not displaying and the Content App not displaying correctly on the TV. I checked the settings on the TV thinking it was the aspect ratio, but it wasn't.  The Content App when in use only displays about 3/4 of what is on my laptop screen so I don't what is wrong with that.  I was thinking it may be my screen resolution being 3840 x 2160 so I adjusted that which helped, but it would shrink the display on the TV.  The TV is a 65' LG Smart TV so I don't know if that makes a difference.  When I do wireless connect to the TV, it displays correctly so I know it has to be something with the Visual+ and Content App

 

I've attached a picture of what I mean about the camera not displaying correctly and how it's cut off at the bottom right.  

 

Also, the firmware has been updated on the 8800 to the latest firmware. 

 

Thanks for any help I can get.

3 REPLIES 3
Polycom Employee & Community Manager

Re: Polycom 8800 and Visual+ not working

Hello @On Lau ,

 

Welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Provide details if UC / SIP or ObiEdition
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

Due to this being a new unit I suggest you get this into our support.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Visitor

Re: Polycom 8800 and Visual+ not working

Hi Steffen,

 

I've already contacted Polycom and they created a case for me.  They also provided me with a contact number of a partner who should be able to assist me with the device, but after 45 mins of waiting to speak to someone, I just left a message and decided to reach out to the community for help.

 

As I mentioned before, I'm new to this community and the video conference setup is new to me as well.  I can only provide the info I have in front of me which I don't know if it will help or not. This project was given to me so I'm trying my best to get it working. We do not use any of the skype business but will be using Amazon Chime for our meetings. 

 

I do have online admin access to the Trio 8800.  If there is info there that you need, just let me know where to find it. 

 

Phone Information

Phone Model:  Trio 8800

UC Software Version:  5.5.4.2255

SN: 64167F506989
Video Model: Visual+

SN: 0004F2FD21D4

 

 

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom 8800 and Visual+ not working

Hello @On Lau ,

 

You initially stated you are using the latest software but the latest software is UC Software 5.9.0 Rev AD and not 5.5.4 as presented above.

 

Please upgrade your software

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4