Plantronics + Polycom. Now together as Poly Logo

Polycom CX200 Lights Not Coming On

Highlighted
Occasional Visitor

Polycom CX200 Lights Not Coming On

When the unit is plugged into my colleagues PC the lights come on and reflect their presence.  When it is plugged into any of mine the lights do not come on.  There doesn't appear to be any difference in software - we both use the same corporate setup of OCS.

 

The only difference I can see is that he was in Seattle and I am in the UK (diff regional settings on PC).

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Polycom CX200 Lights Not Coming On

Hello DavidJ,

 

welcome to the Polycom Community.

 

The whole functionality of the CX200 depends on the Microsoft Client installed on the PC.

 

Did you check the exact same unit in your colleagues machine and did you check if you have the same Client Version installed on the PC?

 

Best regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Polycom Employee

Re: Polycom CX200 Lights Not Coming On

David,

 

This is typically an indication that the OCS or Lync user that is signed into the client is not Enterprise Voice enabled.

 

It is a requirement that the OCS/Lync user account's Telephony Mode parameter be set to Enterprise Voice when USB-tethering to any of the CX family of phones (the only exception being the CX100).  The user does not actually require PSTN telephony access or a populated Line URI but at minimum the Telephony Mode setting configured; a user set to PC-to-PC Calling will not work with the device.

 

In this scenario the device will still operate as an external USB speaker but the presence icon will not illuminate and the device is in an unsupported configuration.

-----------
Jeff Schertz - Principal Microsoft Solutions Architect [Blog]

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Message 3 of 3