Plantronics + Polycom. Now together as Poly Logo

Polycom CX300 - Ringing During Call

aaron_au
Occasional Visitor

Polycom CX300 - Ringing During Call

Hello all,

 

I am seeking some assistance with an annoying issue that I have with my Polycom USB handsets.

 

When I am on a call and another phone call is coming through, the phone will ring over the top of my current phone call in my ear. The person at the end cannot hear the ringing but as you can imagine, this is a pain when you having a conversation and the phone is ringing in your ear.

 

As anyone else experienced this? Any remedies for this particular issue?

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom CX300 - Ringing During Call

Hello aaron,

welcome to the Polycom Community.

The CX300 ( I have edited your original post) is just a USB device depending on the LYNC / OCS Client.

 

All the software and the relevant settings need to be changed within the LYNC client.

 

Usually to deactivate the second call do the following:

 

Within the LYNC Client go to  Tools, Options, Ringtones and Sounds, Sound Settings and then find Second Incoming Call.

 

If you have any follow up querie please contact Microsoft as they are supporting the LYNC client.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
ms164_ncc
Occasional Visitor

Re: Polycom CX300 - Ringing During Call

Hello Aaron

 

Is your issue still outstanding?  If so have you tried the following?

 

  • Access Lync options by clicking Tools followed by Options
  • Select Ringtones and Sounds on the left-hand side
  • Click on the check box next to "Keep sounds to a minimum when my status is set to Busy" so it becomes ticked
  • Click OK

Your Lync status is effectively Busy while you're in a call, therefore by enabling the above check box you should avoid having the phone ringing in your ear while you're already on a call.  You will still receive pop-up notifications on your screen regarding incoming calls, and therefore still have the option to answer a call if needed.

I hope this helps?


Kind regards

 

Mike

Message 3 of 3