Plantronics + Polycom. Now together as Poly Logo

Polycom IP 600 ntp offset

Occasional Visitor

Polycom IP 600 ntp offset

I have a new polycom 600 that I am trying to get the time correct on. I am sending it the config from below:

    <device.sntp device.sntp.gmtOffset="-1800" device.sntp.serverName="Server name">
      <device.sntp.gmtOffset device.sntp.gmtOffset.set="1">
      </device.sntp.gmtOffset>
      <device.sntp.serverName device.sntp.serverName.set="1">
      </device.sntp.serverName>
    </device.sntp>

 

Of course the server name is the actuall ntp server. it comes up with the time but not the correct offset form gmt. the gmt seems to be left at 0.

Anyone have a solution?

Thanks Dan

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 600 ntp offset

Hello Dan,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Jan 28, 2013 QuestionTime and Date flashing or unable to set time correctly

Resolution: Please check => here <=

 

EDIT: In addition if using a Device parameter the device.set="1" must be used.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2