Plantronics + Polycom. Now together as Poly Logo

Polycom IP 6000 solid red lights no display

seniceguy64
Occasional Visitor

Polycom IP 6000 solid red lights no display

Hi We have multiple Polycom IP 6000 conference phones that are not working here is the situation the phone is unplugged and when it plugged back in it does not boot it has 3 red lights and no display and stays that way , we have tried unplugging and plugging multiple times we have verified the phones are in the system .

Message 1 of 19
18 REPLIES 18
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello seniceguy64,

welcome to the Polycom Community.

We had a couple of these posts prior to this.

 

What is the MAC Address of the device aka starting with usually 0004F?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 19
seniceguy64
Occasional Visitor

Re: Polycom IP 6000 solid red lights no display

Here are the mac addresses I do not want to be told about  warranties and RMA I want to be told is there a fix for this ??

 

0004f2e42c19

0004f2e411e6

Message 3 of 19
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello seniceguy64,
an end user cannot repair these units.

0004F2E411E6 was sold back in 18/12/2008 and 0004f2e42c19 back in 10/07/2009 so they are both nearly 10 years old.

I suggest it is time for a new product.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 19
derekmski
Advisor

Re: Polycom IP 6000 solid red lights no display

We also have this happen with several Polycom IP6000 phones and they aren't even that old.  All that happens is they are unplugged and then when you plug it back in it is a blank screen with solid red lights.  These phones are not cheap, Polycom you need to fix this issue.

Message 5 of 19
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @derekmski,

welcome to the Polycom Community.

As already outlined to the original poster we need at least a MAC address of a unit to be able to comment.

 

As you may notice the original posters units where nearly 10 years old.


We do not know what environment you are using these units so this could affect this as well.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 19
derekmski
Advisor

Re: Polycom IP 6000 solid red lights no display

The mac address of the phone currently having an issue is:  0004F2E4671E.

Message 7 of 19
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @derekmski,

Your unit is over 8 years old and was originally sold via SCANSOURCE COMMUNICATIONS back in 24/02/2010.

 

They can handle an out of warranty RMA. You can also go to this page => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 19
derekmski
Advisor

Re: Polycom IP 6000 solid red lights no display

There is no way that this is over 8 years old, it's maybe 2 years old.  Maybe it was built that long ago but it hasn't been that long since it was purchased.

Message 9 of 19
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @derekmski,

the information provided is based on the MAC address you had given. Please work this with whoever sold you the unit.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 19