Plantronics + Polycom. Now together as Poly Logo

Polycom IP 6000 solid red lights no display

Highlighted
Occasional Visitor

Polycom IP 6000 solid red lights no display

Hi - One of our Polycom IP phones, mac address 0004F2E45F92, is displaying solid red lights and no display.  Can this phone be reset to factory defaults and reprovisioned?  If so, how?

Message 1 of 16
15 REPLIES 15
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @ABerndt,

welcome to the Polycom Community.

SCANSOURCE COMMUNICATIONS sold this unit back in 19/02/2010 so it is nearly 8 years old.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 16
Highlighted
Occasional Visitor

Re: Polycom IP 6000 solid red lights no display

I understand that this phone is older and most likely out of warranty.  I was asking if this phone can be reset, can it?

Message 3 of 16
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

It cannot be reset as the unit is dead. Please consider purchasing a new unit
----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 16
Highlighted
Occasional Visitor

Re: Polycom IP 6000 solid red lights no display

Apparently it rose from the dead.  All is well this morning, display is back and the red lights are gone.  

Message 5 of 16
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @ABerndt,

 

I can assure you its on its way out.

 

Best regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 16
Highlighted
Occasional Visitor

Re: Polycom IP 6000 solid red lights no display

I am encountering this same problem with a Sound station IP 6000. Can you or anyone verify what I should do with this model if I send you the info?

 

Worked fine up until a week or so ago. Red solid lights... A polycom logo on power on but nothing else on display.

Message 7 of 16
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @SKN Tech,

welcome to the Polycom Community.

There is no other resolution that already mentioned throughout this post and other posts.

 

If you provide a serial for the device we can look up how old it is.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 16
Highlighted
Occasional Visitor

Re: Polycom IP 6000 solid red lights no display

See below as requested.

 

0004F2F16EBE


@SteffenBaierUK wrote:

Hello @SKN Tech,

welcome to the Polycom Community.

There is no other resolution that already mentioned throughout this post and other posts.

 

If you provide a serial for the device we can look up how old it is.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services


 

Message 9 of 16
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 6000 solid red lights no display

Hello @SKN Tech,

ANIXTER sold this unit back in 11/04/2013 and they can handle an RMA. You can also go to this page => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 16