Plantronics + Polycom. Now together as Poly Logo

Polycom IP 7000 and Auerswald COMmander 6000R disconnects after 15min

Occasional Contributor

Polycom IP 7000 and Auerswald COMmander 6000R disconnects after 15min

Hi Guys,

 

we still got that issue that out Polycom IP 7000 is disconnecting calls after approx 15 minutes.

 

I tried to set the transport from TCP to UDP...and all the other settings there. Changed the current software version inside the phone to the latest one

 

UC-Softwareversion 4.0.11.0583

BootROM-Softwareversion 5.0.5.2324

Partnumber 3111-40000-001 Rev:N

 

Any ideas on that?

 

I currently don't know what to do...there is no timeout configured after that 900 seconds..

 

Cheers

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Polycom IP 7000 and Auerswald COMmander 6000R disconnects after 15min

Hello offlinehoster,

welcome back to the Polycom Community.

 

It seems you managed to upgrade your SSIP7000 => here <= but you have not marked this as "Accept as a solution".

 

If your post is in this state nobody finding it via a community search will know if an answer or advice was useful and has helped you.

 

Could you therefore kindly go over it and mark or answer as appropriate ?

 

If they are marked as "Accept as a solution" other users can find it easier and it helps them to utilize the community more efficiently. 

 

In regards of your Auerswald problem just yesterday someone posted about the same issue => here <= using a different switch and a config change fixed this.

 

If this does not help simply post your configuration used and possible a wireshark trace here so we can look at it. If this all fails please work with your Polycom reseller to open a ticket.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Contributor

Re: Polycom IP 7000 and Auerswald COMmander 6000R disconnects after 15min

The other Guys seems to use a NAT connection.

 

We are using the IP 7000 in our internal LAN connected to our local connected Auerswald inside the same LAN segement.

 

So i don't think that it has something to do with the "NAT settings..." or can you explain to me why i should set some "NAT settings" if there is no NAT between the IP 7000 and a PBX ?

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom IP 7000 and Auerswald COMmander 6000R disconnects after 15min

Hello offlinehoster,

I have no idea how your setup is done or what configuration / setup you are using.

 

I am simply trying to help you.

 

Posting your currently used configuration and / or some logs and an wireshark trace may help.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4