Plantronics + Polycom. Now together as Poly Logo

Polycom IP 7000 not sending a PRACK

Highlighted
Occasional Contributor

Polycom IP 7000 not sending a PRACK

Hi guys,

Hopefully someone can help us with our issue. We recently purchased a Polycom IP 7000 (UC 4.0.10.0568) and register it to our Avaya Session Manager & Communications Manager. However we can't make an outbound call. Call disconnects at 22 seconds.

On our SIP trace, we can see that 183 Session Progression is being sent to the Polycom but it's not responding a PRACK causing a timeout. We have checked all of the configurations and all looks good. Do you think this is a hardware issue?

Inbound calls work properly though.


Thanks in advance!

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 7000 not sending a PRACK

Hello redyps,

welcome to the Polycom Community.

It is always useful to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Visitor

Re: Polycom IP 7000 not sending a PRACK

I have the same issue with an IP 7000 phone. UC Software and BootROM versions are below. I've tried to modify New SDP Type from enable / disable. Also tried to modify my SBC prack mode. Even with my SBC sending 100Rel requiring a PRACK response, the IP 7000 still does not send any PRACK. This results in my outbound calls dropping. 

 

UC Software Version 4.0.14.1580

BootROM Software Version 5.0.8.0935

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP 7000 not sending a PRACK

Hello @Brendan80 ,

 

Welcome to the Poly Community.

Please open a ticket.

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4