Plantronics + Polycom. Now together as Poly Logo

Polycom IP321 VoIP Phone - Line One Issue

alex_p
Occasional Visitor

Polycom IP321 VoIP Phone - Line One Issue

On my phone, I nor my service provider who spent 4 hours trying to fix this issue could make sense of this.  When I pick up the phone, I can only use line 2 on the phone for outbound calls, as when you try to use line 1, you just get beeping like you dialed an incorrect number after you dial and it connects (You get a dial tone initially when you first pick up on line 1).  However, if someone calls in, the call will come in on line 1 and I can use line 2 also while I have the caller on line 1 on hold.  Therefore, I know that line 1 is not broke, but just for some reason wont allow me to dial out, but will allow me to receive calls on that line.  Does anyone know anything to try?  Any solutions?  At a loss to be honest.

Message 1 of 8
7 REPLIES 7
amobley118
Frequent Advisor

Re: Polycom IP321 VoIP Phone - Line One Issue

The fact that you are recieving calls on Line tells me that the line is registered so that is good.  Lets try a sanity check.  Instead of going off-hook or pressing line 1 to start a new call, just start dialing the number and once you have dialed the entire number, press the line 1 key and see if the call goes through. This will tell us if we are dealing with a digit mapping issue or somthing like that.

Message 2 of 8
alex_p
Occasional Visitor

Re: Polycom IP321 VoIP Phone - Line One Issue

Thanks for the response.  When I try that, it won't go through at all and says "URL call is disabled."  Any idea why it would say that?

Message 3 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP321 VoIP Phone - Line One Issue

Hello Alex_P,

 

welcome to the Polycom Community.

 

Using a popular Search Engine with the "URL call disabled" Error Message brings plenty of answers pointing to the registration Status of the actual line.

 

Did you follow up on the  [FAQ] How can I check out the Registration Status of my Phone? => here <= 


What does the Line Icon look like ?

 

Quote from one of the search Engine results:

 

You will probably also see on the line label that the phone icon is in an "outline" state instead of filled.  This would indicate general connectivity (and/or DNS) issues related to your local network or broadband.

 

Have your Provider or you contacted your Polycom Reseller and / or Polycom Support regarding this Issue?

 

Best regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 8
amobley118
Frequent Advisor

Re: Polycom IP321 VoIP Phone - Line One Issue

If you go to Menu -> Status -> Lines... , does Line 1 show registered?

Message 5 of 8
alex_p
Occasional Visitor

Re: Polycom IP321 VoIP Phone - Line One Issue

SteffenBaierUK:

 

Thanks for the response.  Didn't find anything on the FAQ page you posted.  The line one icon is only outline and I also checked the status of the registration and it says it is not registration.  However, line two is registered with the server.  I have contacted my service provider and their technical support team spent 4 hours trying to resolve the problem, even re-provisioning from the beginning after a full reset to factory default of the phone.

 

amobley118:


Thanks for the response.  Checked it out on my phone as you said and it loosk like line one is not registered, but line two is.

 

 

The tech team over at my VoIP phone service company setup my router for port triggering in 3 different ranges, but even after the 4 hours of troubleshooting couldn't figure it out.  Should I be doing anything other than port triggering with my router so that it could potentially allow communications with the line one of my Polycom phone?

Message 6 of 8
amobley118
Frequent Advisor

Re: Polycom IP321 VoIP Phone - Line One Issue


@alex_p wrote:


 

The tech team over at my VoIP phone service company setup my router for port triggering in 3 different ranges, but even after the 4 hours of troubleshooting couldn't figure it out.  Should I be doing anything other than port triggering with my router so that it could potentially allow communications with the line one of my Polycom phone?



Your VOIP provider should be able to tell you whether or not they see register attempts come in and how they are responding to them.  There are a few different things that could be happening here:

 

1). Line 1 is sending a Register attempt and getting something other than a "200 OK" from the SIP registrar like a "404 Not Found" , "403 Forbidden" , or "503 Service Unavailable."  If this is the case, either the config for Line 1 is wrong or something is wrong internally at your VOIP provider end.

 

2.) Line 1 is sending a Register attempt and your VOIP provider is either not sending the "200 OK" at all or they are but it is not getting to getting to phone, in which case, it is probably an issue with the router.

 

3.) Line 1 is not even attempting to register. This would be a problem with the phone itself.

 

A packet capture would shed some light on this but I believe interpreting packet captures is beyond the scope of this forum.  Nevertheless, here is some info about Wireshark that might help...

 

http://www.wireshark.org/

http://wiki.wireshark.org/CaptureSetup/Ethernet

http://wiki.wireshark.org/SIP

 

Perhaps you can get a capture and send it to your VOIP provider's tech support and see what think.

 

Message 7 of 8
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP321 VoIP Phone - Line One Issue

Hello Alex,

 

I am unsure of your reply as the Link I provided clearly is for the Line Registration Status.

 

You replied that the Line is not registered so I do not understand your comment regarding the FAQ.

 

Is the Line 1 with the same Provider as the Line 2?

 

As Amobley already pointed out a Wireshark trace or a Phone Log with SIP at level 2 would provide the answer but as this community is not a replacement for the Polycom Support Process I would suggest you work with your Polycom Reseller and / or Polycom Support via PPI (Pay per Incident).

 

Best Regards

 

Steffen Baier 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 8