Plantronics + Polycom. Now together as Poly Logo

Polycom IP6000 mute lights not working

Highlighted
Occasional Advisor

Re: Polycom IP6000 mute lights not working

Thanks for your help It looks like the issue is caused if a config file the phone is using is set up for the firmware prior to 3.3.0. The CFC Utility( Configuration File Conversion Utility) should be able to update the file to the newer format. Below is a link   

CFC Utility Download

Message 11 of 12
Polycom Employee & Community Manager

Re: Polycom IP6000 mute lights not working

Hello @dspangler,

 

thanks for updating this post with some details what caused your problem. This is why it is of utter importance to provide as much details as possible. Attaching some logs and/or the configuration used or a backup of it can help.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 12 of 12