Plantronics + Polycom. Now together as Poly Logo

Polycom IP6000 mute lights not working

Highlighted
Occasional Advisor

Re: Polycom IP6000 mute lights not working

Thanks for your help It looks like the issue is caused if a config file the phone is using is set up for the firmware prior to 3.3.0. The CFC Utility( Configuration File Conversion Utility) should be able to update the file to the newer format. Below is a link   

CFC Utility Download

Message 11 of 12
Polycom Employee & Community Manager

Re: Polycom IP6000 mute lights not working

Hello @dspangler,

 

thanks for updating this post with some details what caused your problem. This is why it is of utter importance to provide as much details as possible. Attaching some logs and/or the configuration used or a backup of it can help.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 12