Plantronics + Polycom. Now together as Poly Logo

Polycom IP650/601 no line indicator?

dynapost
Occasional Visitor

Polycom IP650/601 no line indicator?

I have 4 Polycom 601 and 3 Polycom 650 with Talkswitch system. I only have one 601 and one 650 work properly with line indicator.  Can anyone help me where to check?

 

Thanks,

 

Roger

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom IP650/601 no line indicator?

Hello Roger,

you have provided very little detail but I recommend the community FAQ => here <= and in addition to utilize the community search.

 

For further support please liaise with your Polycom reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2