Plantronics + Polycom. Now together as Poly Logo

Polycom IP7000 Time/Date issue

Highlighted
Occasional Visitor

Polycom IP7000 Time/Date issue

We have several IP7000 SIP phones deployed. UC software version 4.0.1 and Bootrom 5.0.1. They have suddenly started to show flashing time and date, even though the rest of the config is pulled down correctly. It appears they dont pull the sntp information from the .cfg file. The phone still registers correctly to our phone system and works, just the time/date are off and flashing. Staticly setting the SNTP server on the phone also doesnt seem to help. Has anyone else seen this?

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP7000 Time/Date issue

Hello JustinLewis,

welcome to the Polycom Community.

 

The first advise would be to install a current software like UCS 4.0.1

In addition the community's VoIP FAQ contains this post here:

 

Jan 28, 2013 QuestionTime and Date flashing or unable to set time correctly

Resolution: Please check => here <=

 

Please utilize the above post to troubleshoot your time issue.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: Polycom IP7000 Time/Date issue

Hi Steffen,

 

I took a look at the link and we are running UCS 4.0.1. By the logs on the phone I see that they are being sent the correct time servers via DCHP. However, the phones date/time still blink.

Message 3 of 5
Highlighted
Occasional Visitor

Re: Polycom IP7000 Time/Date issue

I forgot to add I have also tried setting the NTP server form the phones web interface, which produces the same result.

Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP7000 Time/Date issue

Hello JustinLewis,

 

passing the NTP IP or DNS name alone does not verify this as the phone may simply be unable to communicate with the time server.

 

I suggest two things:

 

  • Flash the latest supported software, at present UCS 4.0.4
  • Take a wireshark trace and verify the NTP communication from the phone and the reply to the phone

If above is all in working order you will need to contact your Polycom reseller and/or Polycom support directly.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5