Plantronics + Polycom. Now together as Poly Logo

Polycom IP7000 stuck at boot

Highlighted
Occasional Contributor

Polycom IP7000 stuck at boot

Hello,

We have Polycom IP7000 is stuck at booting up and hanging up. It constantly shows the Polycom logo with red LED's. I tried to reset it with 1357 but  nothing happens.  The unit stays with the boot logo for hours and nothing is changing. 

Is there anything i can do?

The MAC-adress/SN Number is below:

 

 Serial No.                Issue
 64167F06887F Getting hang, Partially working sometime
 64167F06786E Stuck on logo screen
 64167F068726 Stuck on white screen
 64167F067B20 Getting hang, Partially working sometime
 64167F06A039 Stuck on white screen

Thank you for your help!

 
Message 1 of 2
Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom IP7000 stuck at boot

Hello @vishal suri ,

 

welcome to the Polycom Community.

 

I try and contact you directly.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2