Plantronics + Polycom. Now together as Poly Logo

Polycom Sound Station IP 7000 not requesting IP during boot process

Highlighted
Occasional Visitor

Polycom Sound Station IP 7000 not requesting IP during boot process

Hi,

 

I have 4 Sound Station IP 7000 that would not request for an IP from DHCP during the boot process.

It only request the IP after it have completed the boot process.

I have setup port mirroring and verified it with WireShark capture.

 

The phones have BootBlock 3.0.2.0024, updater 5.0.5.2324, and SIP 4.0.4.2906.

 

Any one have boot-up sequence flow chart or know if this is something that have change with the newer firmware version?

 

With the bootp process at the end of the boot-up sequence make it harder to update the software and configuration on the phones.

 

Please help.

 

 

Best regards,

 

 

John

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom Sound Station IP 7000 not requesting IP during boot process

Hello John,

welcome to the Polycom Community.

There is no such chart but I believe we have made changes to the boot process. Why are you considering that this is making the boot or upgrade process harder ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom Sound Station IP 7000 not requesting IP during boot process

Hi Steffen,

 

The problem I am having is that the settings (DHCP option 2 and 4) is not applied to the phone or it got overwritten by the setting from the Provisioning Server.

 

I have tested this on software 3.3.3 and the settings from DHCP is the one get applied to the phone.

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom Sound Station IP 7000 not requesting IP during boot process

Hello John,

I would need to see logs and a wireshark trace to compare this in order to verify your setup.

 

This is outside the scope for me in this Polycom community so you need to raise a case via your Polycom reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4