Plantronics + Polycom. Now together as Poly Logo

Polycom SoundStation IP 5000 disconnects outbound call after 3 minutes after start

Highlighted
Occasional Visitor

Polycom SoundStation IP 5000 disconnects outbound call after 3 minutes after start

Hello

 

We have a problem with our Polycom Soundstation IP 5000. 3 minutes after the boot up, the Soundstation can't recieve anymore calls. But we ourselves can call other. 

 

We have seen a few similar threads, but the solution is to update the firware.  I have tried on the latest firmware as well as 4.0.9, all see the same result.

 

Any help would be much appreciated

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom SoundStation IP 5000 disconnects outbound call after 3 minutes after start

Hello DataHead,

welcome to the Polycom Community.

It is always useful to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

In addition have a look at this FAQ post here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2