Plantronics + Polycom. Now together as Poly Logo

Polycom SoundStation IP 5000 get no LAN connection

Highlighted
Occasional Visitor

Polycom SoundStation IP 5000 get no LAN connection

Good Afternoon,

 

I have a Polycom Soundstation IP 5000. The issue is that the unit powers up via POE but doesn't get a network connection at all.

I have tried different switches and none of them work.

 

The unit has been working for the past year without any issues, I have tried factory resetting the unit, as well as assigning a static ip address. None of these options have worked. 

 

Is this possibly a faulty LAN port on the device? 

 

Any help would be appreciated.

 

Regards

Carl Pilkington

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Polycom SoundStation IP 5000 get no LAN connection

Hello Carl Pilkington,

welcome to the Polycom Community.

Is this a PoE switch or the Polycom cable that can be utilized to power the unit?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2