Plantronics + Polycom. Now together as Poly Logo

Polycom SoundStation IP 5000 get no LAN connection
Occasional Visitor

Polycom SoundStation IP 5000 get no LAN connection

Good Afternoon,


I have a Polycom Soundstation IP 5000. The issue is that the unit powers up via POE but doesn't get a network connection at all.

I have tried different switches and none of them work.


The unit has been working for the past year without any issues, I have tried factory resetting the unit, as well as assigning a static ip address. None of these options have worked. 


Is this possibly a faulty LAN port on the device? 


Any help would be appreciated.



Carl Pilkington

Message 1 of 2
Polycom Employee & Community Manager

Re: Polycom SoundStation IP 5000 get no LAN connection

Hello Carl Pilkington,

welcome to the Polycom Community.

Is this a PoE switch or the Polycom cable that can be utilized to power the unit?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2