Plantronics + Polycom. Now together as Poly Logo

Polycom SoundStation IP5000 not getting IP / stuck in the loop

gasystems
Occasional Visitor

Polycom SoundStation IP5000 not getting IP / stuck in the loop

Got two brand new Polycom SoundStation IP5000 units and trying to set them up...

 

Neither of them would get an IP address when on DHCP... Sitting at "Waiting for the network to initialize"... And then after long time goes into "Failed to get boot parameters via DHCP".

 

If I set the IP staticly it goes to the menu etc, but still is invisible to the network (can't ping it). I noticed that when clicking on About button (next to set up) it shows that this thing is on VLAN100... Could it be that it is not on the same VLAN as DHCP and thats why it is not working??? I tried to change VLAN ID to 1 but no luck (still does not allow to ping it and still shows VLAN100 under About) this thing is possessed...

 

Any help is appreciated and if I can't get this going in the next few days I am returning both and will look for the solution elsewhere... Bytheway, called Polycom support and got "Sorry VoIP technicians are not available"... not happy.

 

If I can only get someone who knows the system to give me a hand to get this thing to at least get an IP I would be a happy camper... ready to pay if needed to get this resolved.

 

We are planning to use these as a conference phones connected via SIP to FortiVoice 100D8 system - that's if they do not fly across the room in the near future :).

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom SoundStation IP5000 not getting IP / stuck in the loop

Hello gasystems,

welcome to the Polycom Community.

I doubt that two separate SSIP5000 would be defective so you need to setup a spanned / mirrored port and troubleshoot this on the network layer.

 

This is explained => here <=

 

In regards to call Polycom support, we do not support untrained end customers and the support needs to be requested from your Polycom reseller.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
boe
Occasional Advisor

Re: Polycom SoundStation IP5000 not getting IP / stuck in the loop

I've got two 5000's witht he same issue.   All our VVX410's worked without issue.   I'd recommend not getting the 5000 if you have vlans on your network.   I've spent HOURS with the "professional" reseller and that was no more effective than training my dog to solve quadradic equations.

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom SoundStation IP5000 not getting IP / stuck in the loop

Hello boe,

welcome back to the Polycom Community.

This is a very weird statement and I would like to get more details.

 

Please provide me with the MAC address of your devices so I can look up who really sold them and get you in contact for support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
boe
Occasional Advisor

Re: Polycom SoundStation IP5000 not getting IP / stuck in the loop

Thanks - I'm not sure how else to say it - sonicwall, netgear, arris modem, ruckus wireless routers, avaya wireless router, etc.   when you want to reset them to factory default - put a paperclip in a hole - wait 10 seconds and the reset it complete.   I think Polycom's should take 10 seconds to reset - not some rediculous entry of a mac address or any other time consuming and frustrating method.

Message 5 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom SoundStation IP5000 not getting IP / stuck in the loop

Hello @boe ,

 

Welcome back to the Poly Community.


All the devices mentioned by yourself has no real way of adding any credentials and therefore using the methods described by yourself.

 

All our phones use the well documented Multiple Key Combination to recover these. Adding the MAC address is an additional layer of security to protect the investment many of our service provider partners are making.

 

In a common setup, I would be surprised if the need to factory restore the device would arise on many occasions, and having a provisioning server leaves this usually to zero-touch as the phone would simply download its configuration.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6