Plantronics + Polycom. Now together as Poly Logo

Polycom Soundpoint 430 on Elastix

SOLVED
Highlighted
Advisor

Polycom Soundpoint 430 on Elastix

I can get the Polycom Soundpoint 430 to register on my Elastix server.  But when I try to dial an extension in the office I get "the circuit is busy now...." message from the phone.  I tried registering a different device (softphone) to the extension, it works perfectly.  I understand the message is coming from my server.  But I just can't figure out why it works on the softphone but doesn't work on the Polycom Soundpoint 430.

 

Can someone please give me some suggestions?  

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

Re: Polycom Soundpoint 430 on Elastix

I've just discovered the phone actually works.  If I dial the number before I select the line (AKA don't pickup the handset), the phone actually makes the call.  "All circuit are busy...." error msg only occurs only if I dial with the handset is off-hooked 1st.  Is there some quirky setting on the phone is causing the problem?

View solution in original post

Message 4 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: Polycom Soundpoint 430 on Elastix

Hello kyiu,

welcome to the Polycom Community.

It is always useful to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

In order to help you check the phone status

 

Oct 7, 2011 Question: How can I check out the Registration Status of my Phone?
Resolution: Please check => here <=

 

and

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Advisor

Re: Polycom Soundpoint 430 on Elastix

Thanks for your reply.

 

I've just checked.  It's Label: SIP, Version: 2.1.2.0079.  I think it's an old firmware.   How do I do an update on the phone?

Message 3 of 7
Highlighted
Advisor

Re: Polycom Soundpoint 430 on Elastix

I've just discovered the phone actually works.  If I dial the number before I select the line (AKA don't pickup the handset), the phone actually makes the call.  "All circuit are busy...." error msg only occurs only if I dial with the handset is off-hooked 1st.  Is there some quirky setting on the phone is causing the problem?

View solution in original post

Message 4 of 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom Soundpoint 430 on Elastix

Hello kyiu,

Are you describing an audible tone as this circuit busy message?

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference

Resolution: Please check => here <=


Most likely an issue with your digitmap but your current software is so old I am not sure the above even matches to it.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 7
Highlighted
Advisor

Re: Polycom Soundpoint 430 on Elastix

Yes, you're correct about the audible tune message. I'll try the dialplan
Map suggestion as soon as I can to phone. I'll post the results of the fix.
Message 6 of 7
Highlighted
Advisor

Re: Polycom Soundpoint 430 on Elastix

It's the  digitmap issue.  I copied a digitamap from a kwown working polycom phone.  the problem went away.

 

This is the new digitmap:

 

[2-9]11|0T|011xxx.T|[0-1][2-9]xxxxxxxxx|[2-9]xxxxxxxxx|[2-9]xxxT

 

Thanks,

Message 7 of 7