Plantronics + Polycom. Now together as Poly Logo

Polycom Soundstation IP 5000 with incorrect upgrader.

Highlighted
Occasional Visitor

Polycom Soundstation IP 5000 with incorrect upgrader.

We have 2 Soundstation IP 5000 that we can not get to boot.  It looks like they have been flashed with the 5.0.9 upgrader (clicking about on the start/setup/about screen shows rev 5.0.9.0001)

 

How do I downgrade/reflash the phones with the correct updater?  

 

Thank you,

 

Paul

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom Soundstation IP 5000 with incorrect upgrader.

Hello Paul,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom Soundstation IP 5000 with incorrect upgrader.

No luck with this.  We are having a hard time even communicating with these two devices.  They are not pulling DHCP and even if we statically assign the phones we are not able to ping them. 

 

We currently have them on a blank HP 2530 switch and have tried with and without entering a vlan.  When statically assigned these are on an isolated switch with only the phone and a pc running tftp to act as the server. 

 

We have also tried connecting directly to the pc using a POE injector to power the device. 

 

Any suggestions? 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Polycom Soundstation IP 5000 with incorrect upgrader.

Hello Paul,

not knowing any history on these devices it is hard to comment.

 

  • Have you yet factory reset them?
  • Do you get any LLDP or CDP in a Wireshark?

 

The next step is a service ticket.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4