Plantronics + Polycom. Now together as Poly Logo

Polycom Tri 8800 Reset to default

SOLVED
Highlighted
Valued Contributor

Polycom Tri 8800 Reset to default

Hi guys

 

How do you factory reset a Polycom Tri 8800?  Obviously there are no keys to hold the old way using key combos and if a phone is stuck in a boot loop how do you recover from this?

 

The menu doesn't show so you cant access anything.....

 

Cheers

 

Dave

Message 1 of 9
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Polycom Tri 8800 Reset to default

Hello RRvja,

welcome to the Polycom Community.

Could we kindly keep replies to post's to something productive?


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 9
8 REPLIES 8
Highlighted
Polycom Employee & Community Manager

Re: Polycom Tri 8800 Reset to default

Hello Dave,

reboot the Trio and once the Polycom logo appears press all 4 corners of the screen.

 

Wait until the Mute LED flashes and then let go and the unit will factory restore.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 9
Occasional Visitor

Re: Polycom Tri 8800 Reset to default

I wish i could assist!

Message 3 of 9
Highlighted
Polycom Employee & Community Manager

Re: Polycom Tri 8800 Reset to default

Hello RRvja,

welcome to the Polycom Community.

Could we kindly keep replies to post's to something productive?


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 9
Highlighted
Valued Contributor

Re: Polycom Tri 8800 Reset to default

As always spot on thanks Steffen...

 

Cheers

 

Dave

Message 5 of 9
Highlighted
Occasional Visitor

Re: Polycom Tri 8800 Reset to default

 

rebooting the Trio and once the Polycom logo appears press all 4 corners of the screen.

 

Wait until the Mute LED flashes and then let go and the unit will factory restore.

 

If the above method fails to work, is ther any other method i can try?

 

 

 

Thanks

 

Henri

Message 6 of 9
Highlighted
Polycom Employee & Community Manager

Re: Polycom Tri 8800 Reset to default

Hello @Henri,

I already replied to your post => here <=. The unit needs an RMA


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 9
Highlighted
Occasional Visitor

Re: Polycom Tri 8800 Reset to default

I have a TRIO 8800 with a MAC of 00:04:F2:FC:33:8C and currently running 5.4.0.12541.  I tried upgrading to something more current softwarewise but on each of 3 attempts when I do change it the system goes into a loop and continuosly reboots.  As soon as I reset it to this software version it is fine.  Is there any documentation that spcifies what might work or not on this older version of the TRIO?

Message 8 of 9
Highlighted
Polycom Employee & Community Manager

Re: Polycom Tri 8800 Reset to default

Hello @DXPTom,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP, Skype for Business, Lync)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing the answers to some of the above may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used and other details and allows us to look up a potential support partners if an issue needs to come into support.

 

Explaining for example what type of provisioning you use may enable us to ask for specific logs. This could help the specialists in this forum trying to identify what the problem is. You also did not specify which versions you tried resulting in the reboot loop.

 

I could not find the MAC address of this unit either so it may be a Beta unit.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 9