Polycom Trio 8500 - Audio Problems

Highlighted
Occasional Visitor

Polycom Trio 8500 - Audio Problems

Hello,

we're using a Polycom Trio 8500 confernce phone.

Software-release: 5.7.1.4133

We a a problem with the speaker voice quality during a call.

If the microphone is muted the voice quality of the integrated speakers is excellent.

But if I activate the microphone the voice from the speakers is interrupted/intermittet and hard to understand..sometimes louder sometimes quieter.

First I though a codec/network-problem or something like this, but the error only appears if the mute-mode of the microphone is disabled.

Has anyone an idea to solve the problem?

Thank you and regards from Germany, Nils

 

 

Message 1 of 9
8 REPLIES
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @Nils Markert,

welcome to the Polycom Community.

 

Please get this into support as there is some data we need to check.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so we can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 9
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

We are having same issue and have recvd a replacement unit, still same issue. Has anyone had any luck solving this. 

Message 3 of 9
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @brylay,

 

welcome to the Polycom Community.
Your unit needs to be replaced by Polycom support. Please work on this with your reseller.

 

Posting your MAC address will allow us to look up who sold the unit.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 9
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

We already had the unit replaced, exact same issue with new unit. Is this a common issue that requires replacment? or is this a settings issue. 

 

Seems unlikely that both units would have same defect unless its very common, and it dosent seem to be that common as there arnt many posts on here about it. 

 

Where do i find the MAC address for the unit?

 

Please dont just respond to the last question only.

 

Message 5 of 9
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

Can you help with my issue. Replacement did not solve before.

Message 6 of 9
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @brylay,

 

I will contact you directly.

 

Steffen Baier

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 7 of 9
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

Was there a resolution to this? We are experiencing the same issue on multiple Trio 8500 units in our environment. We are currently running firmware 5.7.1.4145 and have tried with noise cancelling enabled and disabled with no luck. Our Trio 8800s work without issue. 

Message 8 of 9
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @Joe P.,

 

welcome to the Polycom Community.


Please work with your reseller on an RMA for the affected hardware.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 9 of 9