Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8500 - Audio Problems

Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

We are also having the same issue with 2 new Trio 8500 devices. One thing we also discovered is that there is around a 20% of packet loss while pinging the device. Tried other Polycom phones with the same cable and they all worked fine w/o any packets lost. Upgrading to lates 5.8.0 firmware did not help either. The only thing that comes to my mind is that these all are defective units. I have never come across this issue with any Polycom devices in my last 15 years. 

Message 11 of 17
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @Oktay ,

 

welcome to the Polycom Community.

We would need to look at this in support.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 12 of 17
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

Thank you Steffen.

 

I just opened a support case.

Message 13 of 17
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

Hi Oktay

 

Did find a soltion for this? That is was there a setting to change or do i need to contact the support team?

Message 14 of 17
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

After trying many options like factory reset, firmware downgrade/upgrade, configuration change it turned out that it was a defective microphone. The RMA was approved and now we are waiting for a local distributor to send us the RMA form for a replacement. 

 

Regards,

Oktay

Message 15 of 17
Occasional Visitor

Re: Polycom Trio 8500 - Audio Problems

Hi @SteffenBaierUK,

 

I have exactly the same issue with our 8500 we bought late last year from broadbandbuyer.com. I have contacted the supplier asking to open a ticket with you but they asked me to provide a support ticket number from Polycom, RMA or copy of support transcript.

 

The details of ouf our unit are:

Phone Model     RealPresence Trio 8500

Part Number     3111-66700-001 Rev:A

MAC Address    64:16:7F:1D:08:9C

 

Please contact me via registered email if more info is required.

 

Kind regards,

Mihai

Message 16 of 17
Polycom Employee & Community Manager

Re: Polycom Trio 8500 - Audio Problems

Hello @Mihai_1 ,

 

welcome to the Polycom Community.


Our records show this unit was sold by Nycomm Ltd late in 06/11/2017

 

If your unit is really only that old ask broadbandbuyer.com to open a Ticket with us.

 

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 17 of 17