Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8500 DHCP Failed

SOLVED
Highlighted
Occasional Visitor

Polycom Trio 8500 DHCP Failed

Dear Community,

 

A recently purchased Polycom Trio 8500 is acting weird.

Firmware version: 5.7.2.3205

MAC address: 64:16:7F:1D:8D:5C

 

The symptom: The phone is set up in our Voice VLAN, where every other Polycom devices are (CX600, CX3000) and the device only once could communicate with the DCHP server, acquiring IP address and provision the phone in our system (I configured it beforehand), but since a restart it says DHCP Failed and there is no network connectivity even when I set up manually the IP address and other server options. I tried to factory reset the phone and re-configure everything but since that particular restart, it does not want to work at all. Tried on the same network port I used to configure the device, tried another port, but no luck.

 

Is there anything I'm missing?

 

Looking forward to your help,

Csaba

 

 

*** UPDATE: I have rebooted the phone several times. The phone boots, acquires the correct IP address/time. Then it says "invalid provisioning". The phone restarts one more time with the same symptom, then at the 3 rd restart it says Time/date out of sync and DHCP failed.

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Polycom Trio 8500 DHCP Failed

Hello @Csaba,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

As our Phones have far more sophisticated abilities to detect VLAN's, DHCP Options and many more features a log would be of interest.


Settings > Logging > Global Settings > Global Log Level Limit > Debug

Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) >  10240

Settings > Logging > Module Log Level Limits > DHCP Client > Event 1

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: Polycom Trio 8500 DHCP Failed

The problem's been resolved.

 

In my case there was a problem with the VLAN. We have a dedicated voice VLAN and I had to to to the phone's VLAN Menu and turn off VLAN Discovery Mode and it resolved the issue.

Message 3 of 3