Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 Dialing issues on CUCM 12.5

thisbig65
Occasional Contributor

Polycom Trio 8800 Dialing issues on CUCM 12.5

Hello, I have a Polycom Trio 8800 that is registered to my CUCM 12.5 and everything is programmed correctly. The issue I am having is that I can't press the line and get dial tone in order to make a call. I get the following " Your call cannot be completed as dialed", and i get a "*" on the front display of the Trio 8800. If i press "Place a call" i can dial the number that way. This is frustrating and i was hoping someone could assist.

 

Thanks,

BWFM

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Dialing issues on CUCM 12.5

Hello @thisbig65 ,

 

Welcome to the Poly Community.

Both the communities Must Read First or Read 1st and if available the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.


Unfortunately, your post fell a bit short of the above-explained requirements and we kindly ask you, therefore, to ensure to read these sections and ensure a reply (not Edit!) provides as much detail as possible

 

I suggest you attach a backup with the details

 

- Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

 

You may need to rename the PBU file into .txt to attach it.

 

I also suggest you check the following FAQ:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2