Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 - No audio and call won't finish the connection

Highlighted
Occasional Visitor

Polycom Trio 8800 - No audio and call won't finish the connection

I'm having an issue with a Polycom Trio 8800 that is set to use a 3CX phone system. When we place a call or receive one, there is no audio and the unit will not complete the connection. It also shows on the display that it is still trying to call, even after the other party hangs up.

 

Here is the info on the unit, and yes I did try to read all of the links and FAQ that is always replied to every posting:

Phone Information Phone Model RealPresence Trio 8800 Part Number 3111-65290-001 Rev:A MAC Address 64:16:7F:1E:60:1B Wi-Fi MAC Address 64:16:7F:1E:60:1C Bluetooth MAC Address 64:16:7F:1E:60:1D IP Address 10.0.0.180 UC Software Version 5.5.2.11217 Updater Signature Release System Name 3CX

 

Log file during the call:

 

1108133203|lldp |4|00|Ignoring corrupt LLDP packet.
1108133210|clist|4|00|dbCallInfo::connInsert:field=<8>
1108133210|clist|4|00|dbCallSet::updateConn:Failed to update dbCallSet connection: m_status=<true> db=<0x4417560>
1108133213|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)
1108133215|net |4|00|rtosNetwork net0B: netwSend() - sendto() call failed. fd 259 errno=22 MessagesMissed:11
1108133218|net |4|00|rtosNetwork: netwTask() - Can't find associated CCB. MessagesMissed:680
1108133222|pps |4|00|ppsOnEvLocalProfileProvision(): ProvDoc is NULL
1108133233|lldp |4|00|Ignoring corrupt LLDP packet.
1108133249|copy |4|00|Configuration of URL failed
1108133249|clist|4|00|dbIO::processResult:no host
1108133249|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)
1108133252|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)
1108133303|lldp |4|00|Ignoring corrupt LLDP packet.
1108133322|pps |4|00|ppsOnEvLocalProfileProvision(): ProvDoc is NULL
1108133332|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)
1108133333|lldp |4|00|Ignoring corrupt LLDP packet.
1108133341|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)
1108133403|lldp |4|00|Ignoring corrupt LLDP packet.
1108133416|pps |4|00|[PpsHybridC]: OnEvRegistrarUpdate clearing regParams State(0) Expire(0) isOcs(1)

 

Thanks in advance!!!

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 - No audio and call won't finish the connection

Hello rgrover,

welcome to the Polycom Community.

 

Unfortunately you log snippet does not contain a call.


The community's VoIP FAQ contains this post here:

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

and/or

 

Jul 11, 2014 Question: How can I capture the network traffic of the phone remotely?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2