Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 Visual+

Gerhardt
Occasional Visitor

Polycom Trio 8800 Visual+

Unable to find an IP via DHCP  (network tested and all good)

We cannot gain access to the device which is first problem. Second is to either set a static or just do a factory reset?

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom Trio 8800 Visual+

Hello Gerhardt,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Sep 20, 2016 Question:How can I set a manual IP address for the Visual+?

Resolution: Please check the "Setting a Manual IP Address for the Visual+" => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2