Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 hybrid mode with zoom

Occasional Visitor

Polycom Trio 8800 hybrid mode with zoom

Hello folks,

 

I have an issue setting up the Trio8800 device in Hybrid mode (RingCentral SIP phone + Zoom line). the device is running on version 5.7.1.4095

 

The phone is provisioned by RingCentral and has two lines registered and works properly. when I try to add a 3rd line for Zoom using the config file below by importing it from the trio web portal I got the line but it is not working giving "URL dialing is disabled". 

 

====================

<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<PHONE_CONFIG>
<ALL
call.autoOffHook.3.contact="meeting@zoomcrc.com"
call.autoOffHook.3.enabled="1"
call.teluri.showPrompt="0"
dialplan.3.applyToDirectoryDial="1"
dialplan.3.digitmap="sip\:x.\.x.\@zoomcrc\.com|sip\:x.\@zoomcrc\.com|x.\.x.\@zoomcrc\.com|x.\@zoomcrc\.com|xxxxxxxxx.T|xxxxxxxxxx| "
dialplan.3.digitmap.timeOut="4"
dialplan.applyToDirectoryDial="1"
exchange.meeting.parseOption="All"
feature.directory.enabled="1"
nat.keepalive.interval="20"
reg.3.address="Trio.Zoom"
reg.3.label="Zoom"
reg.3.server.1.address="zoomcrc.com"
reg.3.server.1.register="0"
reg.3.server.1.transport="TLS"
reg.3.srtp.offer="1"
sec.TLS.SIP.strictCertCommonNameValidation="0"
dialplan.digitmap.lineSwitching.enable="1"
exchange.meeting.parseAllowedSipUriDomains="zoomcrc.com,zoom.us,vip2.zoomus.com,bjn.vc,polycom.com"
exchange.meeting.parseEmailsAsSipUris="1"
homeScreen.placeACall.enable="0"
reg.limit="3"
/>
</PHONE_CONFIG>

====================

is there some missed or incorrect information in this config file?

 

Regards,

Ahmed

Message 1 of 2
1 REPLY 1
Advisor

Re: Polycom Trio 8800 hybrid mode with zoom

Hi @ afahmy,

 

because your device is provisioned by RingCentral you should contact them and ask for help or edit your configuration.

 

Message 2 of 2