Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 inbound calls give busy signal when answered Cisco CM

Highlighted
Occasional Visitor

Polycom Trio 8800 inbound calls give busy signal when answered Cisco CM

We recently received a Polycom Trio 8800 per a client request. After following guides to get it integrated into our Cisco environment, outbound calls are successful but all inbound calls give a busy signal when answered. All of the calls reach the phone and when the answer button is pushed, or auto answer is used, the caller immediately receives a busy signal and the Polycom drops the call. 

 

I receive the following output in the UCS application logs when an inbound call is placed:

 

0103143447|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
0103143447|clist|4|00|dbCfg::getServerDir:Unknown dbCfg type
0103143447|so |4|00|soToneParseWaveHeaderFromFile: Could not read data 0 length 512 out of 4096.
0103143447|res |5|00|[ResFinderC]: resErase - Action Incomplete.

Software Version: 5.9.0.11421

Phone Model: Polycom Trio 8800

Call Platform: Cisco Unified CM Version 11.0.1.22900-14

MAC Address: 64167FBA0417

Day 1 Issue? Yes

 

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 inbound calls give busy signal when answered Cisco CM

Hello @Tanderson ,

 

Welcome to the Poly Community.

 

We would need to ask a couple of follow up questions:

 

  • Is this a Trio using a Visual+/Visual Pro?
  • Can you update to a currently supported version like UC Software 5.9.2?
  • Has Cisco support been yet consulted?
  • As stated in the Read Me First or FAQ can we get a backup?

The logs posted show nothing so please check here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

Just to set expectations, as a Poly Employee I am unable to provide free support via the community. Other users are welcome to try and help.

 

The next logical step would be to get this into support.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Polycom services offerings are detailed => here <=

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom Trio 8800 inbound calls give busy signal when answered Cisco CM

Thank you for your response.

 

We are not using a Visual+ or Pro currently. This phone will be used for voice traffic only at the current time. I have now updated the software to 5.9.2.7553. Cisco has not yet been consulted. I have now created a backup as well and have attempted to upload to the thread, but encounterred an error when attempting to attach it. I also have a call flow diagram from the Cisco RTMT application that I will attach.

Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 inbound calls give busy signal when answered Cisco CM

Hello @Tanderson 

 

the flow chart is quite clear. 172.19.20.105 sends the Trio initially an ACK after we send the 200 OK but then proceeds in step 10 to send us a BYE.

 

This clears the call on the Trio end.

 

You could try to download the attached and unzip and import via Utilities > Import & Export Configuration > Import Configuration

 

If this still fails work with Cisco and/or Redington Distri Pte Ltd which sold this unit in 09/10/2019

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's