Plantronics + Polycom. Now together as Poly Logo

Polycom Trio 8800 line unregistered problem

Occasional Visitor

Polycom Trio 8800 line unregistered problem

Hello,

We bought a Trio 8800 and we are using the phone with sip server and we using the software 5.7.1.4133. The phon when started gets ip from dhcp, registering to sip server and everything seems fine. But after 20 minutes its saying line unregistered. After a lot of searching i found out that in the line information after the sip server its counting down all the time from 1200, and when its reaching 0 its trying to re register itself, what is not working becouse of some reason. After some time (about 1 minute) its registering itself again, and the countdown starting again. I made some searching in the trio-s settings, and in the settings -> sip -> server 1 there is a expires and a subscription expires menupoint. when i change these to 10 or 300 the countdown is changing to 10 minutes or 300 minutes, its ok. But if i changing this to 10000 the countdown is starting from 1200. The field is saying that his settings range is from 10 to 2147483647 but if im setting this, the countdown is starting from 1200. Is there anybody who faced with this problem before?

Please help me!

Thank you!

 

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Polycom Trio 8800 line unregistered problem

Hello @Feri,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


I suggest you have a look at the above FAQ and then provide the community with some logs.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Contributor

Re: Polycom Trio 8800 line unregistered problem

When I upgraded our in house Trio8800 unit to software v5.7.1.4133 we had the same issue.  I have since downgraded to v5.5.4.2255 and registration is now stable again.

Message 3 of 3