Plantronics + Polycom. Now together as Poly Logo

Polycom Trio - SIP required Line 1. Networked but NO S4B being used!

SOLVED
Highlighted
Advisor

Polycom Trio - SIP required Line 1. Networked but NO S4B being used!

Hi All,

 

Although we want to use Trio for S4B, we have work to do on this, therefore wish to feature release this at a later stage. 

Therefore I still need to Network the Trio as I need to show content on TV screen, through USB screen share.  Network is not available in 'Generic' mode which makes it just a phone.  So need to chnage mode to S4B.

 

Essentially my issue is that the following

                Trio needs to have two line         

                                Line 1:   SIP connection to PABX for PSTN dialling                (Not working)

                                Line 2:   BlueJeans                                                                            (Working)

                Trio main unit needs to be networked to other device which sits behind TV

                                Connection of this changes the unit from being a ‘Generic phone’ and needs to be set for Skype for Business Mode

                                This change changes the key options for key 1 therefore removes the ability to successfully register to PBX. 

SIP set works on Key 2 when S4B configured on Key 1

S4B is not wanted in the configuration at all.

 

I'm going crazy that I'm stuck on one last thing....registration of the SIP.

 

Trio:

UC Software Version

5.7.1.4095

 

Tags (2)
Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Polycom Trio - SIP required Line 1. Networked but NO S4B being used!

Hello @lkuret,

welcome back to the Polycom Community.

 

I am not fully sure what your issue is or what reference this all has to Skype for Business but a Trio running in S4B and utilizing a Hybrid registration with anything else aka BlueJeans needs to have Line 1 setup for S4B.

 

In openSIP you can also use the Hybrid Feature and have Line 1 as SIP and Line 2 as BlueJeans.

 

As you have not posted any logs or any configuration you used it is really hard to even try and help you.

 

In your other post's I provided you details with who you should work with for support related queries so this should still be applicable.

 

In both S4B or openSIP mode the Trio can be used with a Visual+ and there is no restriction on this that I am aware.

 

Sharing content works using USB and the Licensed Features Airplay and Miracast.

 

Maybe it is as simple as that your yet unknown SIP Provider does not support Video but again I am just assuming as your post lacks this kind of detail.


The community's VoIP FAQ contains this post here:

 

Jan 25, 2016 Question:How many Lines can I register using Polycom phones with Lync Server / Skype for Business server ?

Resolution: UC Software 5.8.0 for VVX phones and UC Software 5.5.2 for Polycom Trio added the Hybrid registration feature. Details are in the Admin Guide or => here <= up to 3 different lines. The first one must be Skype for Business / Office 365

 

The above provides details on Hybrid Registration for Trio or VVX

 

BlueJeans is discussed here:

 

Nov 27, 2017 Question: Can I add BlueJeans to the Polycom Trio?

Resolution: Please check => here <= or for current information => here <=

 

In addition please utilize the community search or if all fails please open a Ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Polycom Employee & Community Manager

Re: Polycom Trio - SIP required Line 1. Networked but NO S4B being used!

Hello all,

 

the Zoom FAQ has been updated with the official supported variants.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 3 of 4
Advisor

Re: Polycom Trio - SIP required Line 1. Networked but NO S4B being used!

Hi,

 

Circling back to close this item

Below recommendations were correct.

If not using S4B, then units Base mode needs to be set as 'Generic'.

Pretty obvious one, but I seem to have missed given I had originally programmed with S4B, then later removed that programming.

Still other issues with BlueJeans, however will find an existing thread or start a new one on this.

 

Steffen, thanks for your help

 

Message 4 of 4