Plantronics + Polycom. Now together as Poly Logo

Polycom VVX D230 disable internal star code processing

SOLVED
mdu113v2
Occasional Contributor

Polycom VVX D230 disable internal star code processing

Hello,

Is there a way to disable internal star-code processing on Polycom VVX D230? I just want to pass star code to the sip server as dialed.

When star code (*67 for example) is enabled the phone strips it from the URI sent to the server.

When star code is disabled (by disabling the profile or just disabling the star code) the call just never completes saying "Calling" on the screen forever.

Please help.

Thanks,

Michael

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
mdu113v2
Occasional Contributor

Re: Polycom VVX D230 disable internal star code processing

Hello Stefen,

Regarding to my old posts that you're referencing the problem hasn't been solved and my last post says that I will have to open ticket with polycom support. It's been long time ago and I don't particularly remember what happened there, but I think that projected was abandoned. So I don't have any solution or have anything to add to those old posts.

 

Now to my current problem. Thank you for pointing me to those posts. sentrex's post helped and did solve the problem. So to reiterate for anybody else struggling with the same. In order for VVX D230 to pass star code to your sip server you have to do the following:

1. remove '*' from ITSP Profile Digitmap:

(1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|011xx.|xx.|(Mipd)|[^#]@@.)

2. remove star code definition from active Star Code Profile or disable star code profile completely in DECT Wireless->Handset1->Calling Features->StarCodeProfile=None

 

Thanks a lot,

Michael

View solution in original post

Message 3 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom VVX D230 disable internal star code processing

Hello @mdu113v2 ,

Welcome back to the Poly community.

Your old post or reply to them => here <= are still open/pending as you have not marked these as "Accept as a solution" or at least provide some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new question, your post does not really contain the minimum required information outlined in our Read Me now and/or FAQ.

 

A quick and simple community search finds this >here< and it looks this is a similar question answered >here<


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
mdu113v2
Occasional Contributor

Re: Polycom VVX D230 disable internal star code processing

Hello Stefen,

Regarding to my old posts that you're referencing the problem hasn't been solved and my last post says that I will have to open ticket with polycom support. It's been long time ago and I don't particularly remember what happened there, but I think that projected was abandoned. So I don't have any solution or have anything to add to those old posts.

 

Now to my current problem. Thank you for pointing me to those posts. sentrex's post helped and did solve the problem. So to reiterate for anybody else struggling with the same. In order for VVX D230 to pass star code to your sip server you have to do the following:

1. remove '*' from ITSP Profile Digitmap:

(1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|011xx.|xx.|(Mipd)|[^#]@@.)

2. remove star code definition from active Star Code Profile or disable star code profile completely in DECT Wireless->Handset1->Calling Features->StarCodeProfile=None

 

Thanks a lot,

Michael

View solution in original post

Message 3 of 3