Plantronics + Polycom. Now together as Poly Logo

Polycom VVX D60 ring back tone

neuronix65
Visitor

Polycom VVX D60 ring back tone

I´ve just bought the new Polycom VVX D60 handset. It is paired with the Polycom VVX 310 model. My problem is that I cannot hear the ring back tone when making calls. With the VVX 310 there is no problem. The ring back tones are always heard. When I´m making a call from the D 60 handset, I´ve just can hear the voice when the other part attends, but not the ring back tones.

 

The question is: how can I solve this problem?

 

Many thanks.

Message 1 of 18
17 REPLIES 17
JM-1
Occasional Advisor

Re: Polycom VVX D60 ring back tone

We are having the same issue but on only certain types of calls. Please note we are in the middle of troubleshooting this and am sharing as this is in progress. But, found that we do not get ringback on calls that use 183 session progress (for us are calls that we are switching "off-net"). On calls where we provide local ringback via our application server we do hear the ringback. We have zero ringback issues with the VVX 400 that the D60 is pairing with (we are connected directly to the LAN/PC port of the phone).

 

In lieu of hearing from Polycom directly I will keep this posted with any progress. We have literally started working on this as of this morning.

Message 2 of 18
neuronix65
Visitor

Re: Polycom VVX D60 ring back tone

Many thanks. I Will be waiting here.
Message 3 of 18
JM-1
Occasional Advisor

Re: Polycom VVX D60 ring back tone

neuronix65,

 

We did a SIP compare and we do hear ringback on the D60 when the system is sending "180 Ringing" messages to the phone. We DO NOT hear ringback when the system sends "183 Session Progress". So you may want to check and see if you are using 183 SP.  For us we are a carrier and need to pass far end call handling tones/messages (ringing, fast busy, etc.) from the called party via 183 SP. My guess is that until the far end picks up, UDP (which we are using in our case) is not passed to or used by the D60. We are still trying to figure out the relationship between the "host" phone and the D60 in terms of functionality.

 

We are going to open a ticket with Polycom through our distributor for this.

 

I will be willing to share the results  as we go.

 

Good luck!

Message 4 of 18
neuronix65
Visitor

Re: Polycom VVX D60 ring back tone

In my opinion, Polycom should fix this annoying problem with a new firmware update. I have Just unnistalled the D60 because of this issue.Many thanks for your help. Waiting for your Words here. Many thanks.
Message 5 of 18
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom VVX D60 ring back tone

Have you contacted POLYCOM the official channel as requested within the community?

Replied via a mobile device
----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 18
JM-1
Occasional Advisor

Re: Polycom VVX D60 ring back tone

Response from our distributor:

 

"

This is a know issue and Polycom will get the fix in future release 5.5.2.

"

Message 7 of 18
neuronix65
Visitor

Re: Polycom VVX D60 ring back tone

Good news!!!

Many thans for your reply.

Message 8 of 18
njcomputermedic
Occasional Visitor

Re: Polycom VVX D60 ring back tone

I have been having the same issue with my d60's for a few months and have been eagerly waiting for the update. Finally it came but still having the same issue. Anyway to get in touch with Polycom to find out when they will truly resolve the issue?

Message 9 of 18
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom VVX D60 ring back tone

Hello njcomputermedic,

welcome to the Polycom Community.

Simply work with your Polycom reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

 

Without the above we are unable to get this into support and check whatever fix we included into our latest UC Software build 5.5.2 should have fixed your issue.

 

Simply posting here does not get an issue into Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 10 of 18