Plantronics + Polycom. Now together as Poly Logo

Polycom VVX and Valcom paging

Maddog34
Advisor

Polycom VVX and Valcom paging

We have converted a customer from a Nortel BCM to around 50+ Polycom VVX 410 (5.4.1 firmware) phones hosted by a Genband C15 and they have overhead paging using Valcom.  I can page with the phones from phone to phone just fine.  We are connecting the Polycom to a Valcom 801A (SIP Device) connected to a V-2006A which wires out to the speakers.  A sample page from the 801A to the 2006 to the speakers plays perfectly clear.  But when we page from a 410 Polycom, there is an awful noise and very little intelligble voice audio.  

 

Anyone have any ideas or have seen this before? 

 

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Polycom VVX and Valcom paging

Hello Maddog34,

welcome to the Polycom Community.

The Polycom UC Software PTT/GroupPaging Audio Packet Format document describes our PTT format and you may want to contact the manufacturer of your solution in regards of compatibility.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Maddog34
Advisor

Re: Polycom VVX and Valcom paging

Thanks.  In talking to Valcom Support more, I discovered that Valcom has special firmware for the Polycom paging configuration.  After the new firmware was loaded, the paging worked as expected.

Message 3 of 3