Plantronics + Polycom. Now together as Poly Logo

Polycom VVX300 not auto-reconnecting

Highlighted
Occasional Visitor

Polycom VVX300 not auto-reconnecting

After a recent power outage I found our VVX300's did not auto-reconnect to the PBX after power had been restored.  In this case the DNS server was powered up after the phones but I had no problems with our IP 335's.  A reboot took care of it but that is unusual behavior for a network device and really should not be the case. 

 

Are there some settings I can change to ensure the VVX300's continue attempting to reconnect until they are successful?

 

Thanks

 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom VVX300 not auto-reconnecting

Hello GuyManDude,

welcome to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2