Plantronics + Polycom. Now together as Poly Logo

Polycom VVX410 Keeps saying 'Line Unregistered'

SOLVED
Occasional Contributor

Polycom VVX410 Keeps saying 'Line Unregistered'

Hi all,

 

I have a Polycom VVX 410 that randomly disconnects and displays 'Line Unregistered'. Sometimes this happens while the phone isn't being used and sometimes this happens when the phone is in use, forcing the call to be dropped. Sometimes it fixes itself after a minute or two, other times we reboot it and it is fine. Im at a bit of a loss as to what is going on with this phone, hopefully someone can help explain this to me. I have attached logs and wiretraces. One log and trace are from a working phone the others are from the broken one all on the same network.

 

Thanks

Zyon

6 REPLIES 6
Polycom Employee & Community Manager

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Hello @Zyon,

welcome back to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In regards to the wireshark trace the one from the Broken scenario does not contain any SIP traffic.

 

In addition both logs do not show any relevant data either.

 

The phone where sold via NETXUSA and seem to have been at least at some point connected to Comcast Cable Communications so I suggest you take this up with them.

 

 

One of the things I noticed in the working scenario the phone re-registers nearly every minute. Is this really necessary ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 7
Occasional Contributor

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Thanks for the fast response, sorry the information I provided wasn't helpful. The UC version of the phone is 5.5.1.11526. Is there anything I can do to get some useful information out of thesse phones before I contact NEXTUSA? Also I am still new to polycom phones, where can I change how often the phone re-registers?

 

Thanks for all the help,

Zyon

Message 3 of 7
Polycom Employee & Community Manager

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Hello @Zyon,

 

I am still unsure who provides your service as it shows up as Comcast so they should be easily be able to help you.

 

There are multiple FAQ's as example here:

 

Oct 11, 2011 Question: How can I troubleshoot configuration Issues via Log Files or the phone GUI?

Resolution: Please check => here <=

 

or

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 7
Occasional Visitor

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

I have a VV500 that I am having the same issues with.  I use Mediacom, I have the latest software version UC Software 5.9.1.0615.but I do not se the resolution tposted here.  It's been working fine for a few weeks but all of a sudden we are getting this error

 

Message 5 of 7
Occasional Visitor

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Also the call platform is SIP

Message 6 of 7
Highlighted
Polycom Employee & Community Manager

Re: Polycom VVX410 Keeps saying 'Line Unregistered'

Hello @Arz2FL ,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Replies given to the original poster should enable you to provide some logs so we could try and have a look.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 7