Plantronics + Polycom. Now together as Poly Logo

Polycom VX310 Missing Files, config reverted

Highlighted
Occasional Visitor

Polycom VX310 Missing Files, config reverted

Hi,

 

I recently purchased several Polycom VX310s and have ran into an issue with all of them. When restoring the phones from a previously created back up I receive a message stating 'Missing Files, config reverted' upon reboot.

The backup file I'm using has been successfully for over a year without issues and I've even restored an existing phone using it but when applied to the newly purchased phones it fails.

All phones are on version 5.6.0.20009 and have been factory reset.

I've attached  a zip file containing the log from one successfully provisioned phone and another where I'm getting the aforementioned error. The log files were both generated from View & Download Logs on the phones web interface.

The back up file was created by a previous administrator but I have been using it for a while without issue, nothing has changed on our network or with our SIP provider as far as I'm aware.

 

Thanks

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Polycom VX310 Missing Files, config reverted

Hello @DMcT ,

 

Welcome to the Poly Community.

 

The logs were stuck within our virus scanner so they only got released today. I had a quick look but they are not showing anything relevant in the failed ones.

 

The good ones show:

002617.672|so   |*|00|Configuration files: /VVX310/0004f26ce238/phone3.cfg,/VVX310/0004f26ce238/phone2.cfg,/VVX310/0004f26ce238/phone1.cfg

 

The above highlights what they trying to load. But this also seems to fail on the good one:

002626.442|copy |*|00|Server 'pp.ringcentral.com' said 'pp/VVX310/0004f26ce238/phone2.cfg' is not present
002626.450|cfg  |4|00|Prov|File transfer failed due to curl error code:22 and respCode:404
002627.422|copy |*|00|Server 'pp.ringcentral.com' said 'pp/VVX310/0004f26ce238/phone1.cfg' is not present
002627.431|cfg  |4|00|Prov|File transfer failed due to curl error code:22 and respCode:404

 

I would suggest you work with Ring Central on this.

 

I suggest the following logging so you can double-check yourself:

 

Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) > VVX/SPIP/SSIP prior to 5.5.0 = 180
Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) > Trio 8300 & VVX after 5.5.0 = 1000

Settings > Logging > Module Log Level Limits > Copy Utilities > Event 3
Settings > Logging > Module Log Level Limits > Configuration > Event 3

 

If Ring central cannot help or you are unable to follow the above and no other volunteer has any idea then the next step would be opening a ticket via the reseller.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

Both units show being sold via NETXUSA ( USA ) HQ sometime back in 2016


As the units are no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2