Plantronics + Polycom. Now together as Poly Logo

Polycom ip 5000 LAN port: inactive

SOLVED
Occasional Visitor

Polycom ip 5000 LAN port: inactive

Hi everyone,

 

We have a Polycom SoundStation ip 5000 and it suddenly doesn't stop initializing network and it is saying that the LAN port is inactive.

 

I have tried to factory reset the device but this doesn't make a difference.

 

Does anyone have a general idea what the problem could be?

 

Thanks in advance.

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Polycom ip 5000 LAN port: inactive

Hello @Remco-Connectis,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Highlighted
Occasional Visitor

Re: Polycom ip 5000 LAN port: inactive

Hi,

 

I have the following extra information:

 

Polycom SoundStation ip 5000

Software version: 4.0.10.0568

We use open sip

PoE

Mac address 10:04:F2:FA:63:C8

The problem came out of thin air.

 

 

Message 3 of 4
Polycom Employee & Community Manager

Re: Polycom ip 5000 LAN port: inactive

Hello @Remco-Connectis,

 

We need more that this:

 

  • Is this PoE or via a Power Supply?
  • If PoE what kind of Switch?
  • Was there any lightening around when the issue occurred?
  • What region in the world is this unit based?
  • Could someone have unplugged cables and maybe plugged an old SoundStation 2 conference phone not using the official Polycom supplied cable into the unit?


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

Siphon Networks Ltd sold this unit back in 17/02/2016 so they are your reseller.


As the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

 

They can also sort out an RMA for the unit

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4