Plantronics + Polycom. Now together as Poly Logo

Polycom ip 550 phones in an endless booting loop.

Occasional Visitor

Polycom ip 550 phones in an endless booting loop.

Hello, I inherited a problem with a handful of polycom ip 550 phones.

 

A business I work with was using a local VOIP provider that really had no clue what they were doing, so he threw them out, and asked me to come in and try to clean up their mess.  When I came in, all of the phones were not operational except one that had not been touched by this provider.  I was able to set it up in standalone mode and have it working great with a temporary Elastix server in the cloud..

 

The other phones were sitting at the desks in an endless loop.  I put the phones in standalone mode using the instructions in the setup guide (as I did with the phone that worked, and they seem to boot like they are supposed to, but when they load the configuration that this company put into the phones, the screen freezes and the reboot process starts over.

 

I cannot get to the web access for any of the phones, and I cannot get the menu from the phones to work as the phone freezes before those buttons become available.  The phones are accessing the network and pulling the correct IP addresses form a DHCP server.  I think that it is a bad configuration file causing the issue because I can see the old extension number in the frozen screen.

 

I did a factory reset, holding down the 4 phone keys on bootup, but that does not clear the configuration from the provider.

 

Is there any way to truly wipe out the config from the phones themselves in standalone mode to get rid of the bogus config files that I believe are locking these things up?  I cannot seem to do anything except enter setup mode where my choices are limited.

 

The phone I brought home with me is running version 4.1.1.  I would think there would be a simple way to do this like most of the other phones I work with have, but I cannot figure it out!  HELP!

 

Thanks,

 

Scott

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Polycom ip 550 phones in an endless booting loop.

Hello Scott,

welcome to the Polycom Community.

 

By the sounds of it the Phone is running some sort of SIP 3.x.x Software as the Version you quoted is the BootROM.

The community's VoIP => FAQ <= contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Simply follow the above and update the phones to UCS 4.0.5 (If used with a SIP server) and then program them.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2